How do you change where it opens the unreal engine?

I’ve fixed most of the problems with the installation of the Unreal Engine, but when I got it on my computer, I had it set to my desktop. When I transferred the appropriate files to the programs folder and tried to launch it from the shortcut (on the desktop), it opened up the menu, but when I tried to click launch (all the files for unreal engine were downloaded) it didn’t launch. I opened up the editor from the programs file, but I want to fix this so I don’t have to keep having to deal with the problem.

Easy way of asking: How do I change the directory on where it loads up the unreal engine

Did you try to use unreal version switcher?

In the unreal engine menu? or is that another app


We apologize for the lack of follow up on this issue. Do you have any update on it? Is the problem still occurring for you, or were you able to find a solution?

Definitely please let us know if you were never able to get the editor to run, and we will be glad to investigate or discuss our options with you.

We are marking this as “resolved” for tracking purposes, unless we hear back from you.