Download

How do you actually enable VR in a packaged project? Enabled HMD isn't working

It’s not a bug, and it’s very useful for debug purposes! Testing with a VR pawn at all times gets tedious, especially if you need to glance over printed values during play. Stereo on always works in a packaged game.

Edit → Project Settings → Description (under Project) → Settings (very bottom) → “Start in VR” (off by default)
worked perfectly to get the packaged app running, thanks Slayemin. I saw that check box but thought it was for starting the editor in “VR Mode”.
To me it would have been more intuitive to put the check box under Project Settings → Packaging → “Start in VR”, but I’m sure that they had their reasons for putting it there…

Hello
Same issue for me, using UE 4.25, Oculus Rift S, While It works perfectly in the vr preview, It doesn’t connect to my Oculus when lauching the game. I’ve done everything mentioned here (checking start in vr in project settings, etc) but so far, no vr when I start the game, whether It’s packaged or using the play game option when right clicking the project shortcut. I don’t UNDERSTAND why a template needs so much work to do what It’s supposed to do.