How do I turn off the collision of my root component in Blueprints?

I have a BP that consists ONLY of one component, a destructible mesh.
After it is destroyed I’d like to turn it’s collision off while it’s fracturing. If I get a set collision enabled node attacked to the component and set it to no collision it Doesn’t work. i’m guessing it’s because it’s the root? How do i get around that that without adding more components/ If the destructible isn’t the root it won’t work…

I’m guessing this is a bug because when the actor fractures I turn off collision AND change the channel. Or one of the other …both…
I’ve tried all different combinations of that.
Anyone have an idea of what I should? Or a work around?
I can’t destroy the actor because I need to see the fractured mesh.

Hi AttempD,

This is a known issue that was reported with UE-7162. This issue is currently backlogged and there is no time frame for when this will be looked into further at the moment.

Thank you!


Wow dude. No work around?
Thanks for your “help”!