Download

How do I stop the editor from moving the duplicated object?

Hi all, first time here. UE4 is great and I’m having a blast building stuff in blender and importing them, but as I’m building my private castle, I found something annoying:

Every time I hit Ctrl+W, UE4 moves the duplicated mesh 10 units along the x and y axis. Is there an option I can set somewhere that will stop it from doing this?

Hey, did someone find a way to do this at all?

Select the object you want duplicate > CTRL+C > CTRL+V :stuck_out_tongue:

I think shift+drag arrow still works in unreal editor. Or it was alt+drag maybe. :smiley:

Just try dragging with status key pressed, some will rotate some duplicate selected actor.
Or google old unreal editor keybinds help file many of them are still in unreal.

It’s ALT+Drag but they want the duplicated object with the same Location (x,y,z) of the original object.

Anyway, if you want use CTRL+W, you can disable this:
1.png

Hmm then switch to rotation, alt+drag in rotation mode it will have same position just different rotation.

Thanks both of you, all these methods work well (can’t believe I missed all of these!)

I’m building a large plane using modular pieces and the default offset was annoying because it meant I’d have to reposition the duplicated plane in both X and Y axes to bring it to the desired position. Just Alt-drag in translation mode does exactly what I want to achieve this!