How do I show skeleton bones in PIE?

I’m new to this animation stuff. I’m trying to rig a custom mesh with an existing skeleton, which then gets bound to Leap Motion.

I’ve gone through the process of retargeting a skeleton, but the fingers look really wonky.

So, I think the bones in my retargetted skeleton don’t quite match the bones in my source skeleton, and I need to somehow line them up. Maybe that’s causing the problem?

As you can see from the screenshot, I also can’t tell which fingers are mangled. I’d like to toggle the “bone view” inside of PIE since that’s the only place I can view and test the Leap Motion bindings for correctness. I can turn on the wireframe view with F1; Is there a similar command for enabling bones?

Open the console and type “showdebug bones” (without the quotes).

There is also “showdebug animation” if you want to debug an animation Blueprint, etc…

Michael Noland

There is another way to see bones inside meshes. Go to game>open console> write “ShowFlag.Bones 1”


This worked like a charm!
Thanks a lot!!!