How do I remove stripes in Progress Bar?


This is in 5.0EA2. The forum tagging system wouldnt submit without me putting in 4-27…

In the image above you can see the widge I am creating with various components. However, no matter what I do, i cant get rid of those stripes. In UE4 I dont have this problem. Its as if its trying to do a marque type of bar, but I dont have that enabled.


I should add that while testing I notice a fair amount of transparency also.

I don’t have a copy of UE5 to check this right now, but if it’s anything like 4, you need to change the brush you’re using to fill the bar. The brush image has the stripes in it.


There are the settings for the bar Style. If you look at the Fill Image you can see the stripes there, but in the Tint, its green, no stripes.

Marquee Image is disabled by setting its type to None.

Looking at that, I’d say the default is stripey, unless you actually specify and image. You can just specify a green texture as the image.

My theory is that its a bug. The marquee setting has the same stripe and when you animate marquee it has that stripe. I think its likely that there is something from marquee interfering.

Could be :slight_smile: