How do I reduce cloth chunks?

Cloth which once worked fine now gives me this error message since 4.12.

“Chunk 4 in Skeletal Mesh has up to 6 influences on it’s vertices. The maximum when using cloth is 4, reduce the number of influences and reimport the mesh to allow cloth on this mesh.”

How do I do this? I am using APEX Clothing Tool to make my cloth and can not find any information on chunks.

Is this about influence from bones in the mesh or is it a clothing thing?

I think I have found out that it is caused by the number of bones influencing that part of the mesh with the cloth on it. Correct me if I’m wrong but I see this as you can not have more than 4 bones influencing any cloth simulated mesh. This is a problem for me however because I am simulating a dress on a character so it is influenced by most bones. Do I have to cut the dress into small enough pieces that only 4 bones influence each piece or is there a more elegant way to work around this. Also can I just disable this warning, because this simulated dress worked just fine before the last update.

I solved my issue by cutting the dress into 4 separate pieces, however there may be a better way to do this.

Did you rig and skin again?

Partially, I only had to remove the influence of some bones from some pieces of the cloth to get the number of influences down to 4. I made the skirt of the dress, the shirt part, hanging cloths, and the sleeves all separate meshes. The only part that had too many influences after that was a part of my characters back in-between the shoulders. If I cut the mesh into smaller pieces I probably could have gotten around making changes to the bone weights entirely but it made sense to me to cut the mesh into separate objects this way.