How do I really enable ray tracing in UE 5.1?

I’ve got an RTX 30 GPU now, and I’m wondering how to enable ray tracing? I tried enabling it in the project settings, and it’s all checked off, but I just don’t think that it’s working. Below is a screenshot of two reflecting objects. The reflection of the reflecting cube does not appear, and the shadow is aliased to death.

Hi sjhalayka,

Have you setting the Ray Lighting Mode to Hit Lighting for Reflections?


Thank you so much.

I believe that made a difference. The shadow is no longer aliased. However, the reflection of the reflecting cube is now pure black. Is there a way to add reflections of reflectors?

Also, when I enable Cast Shadow in the Niagara system details now, it casts a shadow for the whole system, not just the plume of smoke.

Any ideas?

Oh - I found I had black objects before turning it to Hit Lighting - and that fixed it.

Perhaps someone with more knowledge about this than me can help?


Hmm… Interesting. Thanks for your help though. :slight_smile: