How do I hide underlying widget variables?

When I create a Widget Blueprint in 1 of my projects, it adds a bunch of underlying widget slate variables to the Graph editor. However in another project, this doesn’t happen.

Both projects are made and opened with the same editor version 4.17.

Example of problem

In the picture I have 2 UE4 editors open side by side. Left side shows problem, and right side shows how I want it. (not showing all the variables)

The variables are not removeable and appear to be coming from UWidget | Unreal Engine Documentation

The current widget blueprint designer has nothing added, just created a fresh new one, and they appear different. So it must be a project or editor level wide setting right? I can’t find it :frowning: I must have hit a shortcut key or something to accidentally turn it on. I’ve tried reopening editors as well.

Just figured it out.

In the eye icon near top, you can “show inherited variables”

It must have been clicked on at some point