How do I get my project to connect to the revision control

Here are some quick suggestions:

  1. What does the output log say? (See bottom left “Output Log”)

  2. Perhaps make a new project and connect that to Unreal Revision Control to see if you get the same error.

1 Like

this is a new project still not connecting but its a different error

Interesting–also, it looks like there are two errors:

  1. Connection error. This could have something to do with your internet or if you’re using a VPN. I’m unsure.

  2. Unable to find the project file. Check the file path for that and see if inside of your Documents folder, that a “Fortnite Projects” folder exists and within that a “Deserted” folder exists. See if you can locate a file or folder called “.urc”.

If troubleshooting these two errors don’t fix the problem, then you should report it to the Epic team + uninstall UEFN then reinstall it and maybe that will work.

i just tried uninstalling and reinstalling and still the same issue

Hi there! I work with the UEFN documentation team. I’m going to raise this issue with the revision control team. Sorry for any inconvenience you’re experiencing!


still havent figured it out, but thank you

Hello @BoomSquad_TV , could you share your logs from c:\users\<user>\AppData\Roaming\urc\logs with me? Just zipping the entire folder would be good.

Thank you @BoomSquad_TV !

Some questions:

  • Is micst your Windows username?
  • Does the C:\Users\micst\Documents\Fortnite Projects\Moutainridgeisland directory exist?
  • Does the C:\Users\micst\Documents\Fortnite Projects\Moutainridgeisland\.urc directory exist?
  • If you turn off Windows ransomware detection (temporarily) does the problem go away?

Read here on how to turn off Windows ransomware detection on Windows 10/11: How to Enable or Disable Ransomware Protection in Windows 10 & 11 - MajorGeeks

It was being blocked by protected folder access, i allowed access and boom fixed yayyy!!!

I hope that this helps anyone else that is also having the same issue

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.