How do I get my debugger to look great again?

While using UE4 the debugger randomly went from HD graphics to Super low poly garbage. How do I set it back to HD?
Sorry, Im such a noob.

Never mind, guys I just went to settings>EngineScalability and set it to ultra. That fixed it!