How do I enable VSync in game?

Hi there!! I’m having a problem where I want to enable VSync in my main menu. I tried limiting the frame rate to 60 but that didn’t work. I tried using game user settings, (set VSync enabled and apply settings) but that didint work. Im kinda lost… I would be grateful for some help. :neutral_face: also, if you could add how to turn it off also would be great. I want to also keep the settings when opening a different level and reopening the main menu level.


But keep in mind that this WILL NOT have any effect if you play in editor; launch in standalone to check if it works.

Hey thanks! I will have to try this.

Thanks!! This works!