How do i enable vertex skinning for skeletal meshes? 4.27

So in some game engines and software you have morph targets driving bone deformations, for example in Unity when you drive a morph target to say increase the length of a leg/arm or the characters height the bones will stay aligned with the body as to not create spaghetti monsters. I know it has a huge performance impact, my question is simply how to enable it.

Gpu skinning for skeletal meshes are default.
To have morph targets in unreal you can simply import a mesh that has them and enable “import morph targets” on the import options of the mesh.
There is also an option within project settings to enable the use of the gpu for morph targets
which helps allot with performance :slight_smile: