How do I disable moving until the jump landing animation is complete?

How do I disable moving until the jump landing animation is complete?


I don’t know if it’s the best way but I would do it like this :face_in_clouds:

thanks, but this only works for the jump. after falling from a height the character is still moving in the landing animation.

To disable input while falling is not a good idea. Would be nice to control a camera.

in that case, instead of using enable/disable input, you can put a boolean value, and check if the value is true after the move input :face_in_clouds: