Download

How do I disable interaction with a widget on screen? (Overlay map in point and click game)

My overlay map blocks input of my click to move

When i put it on Enabled = false it works correctly but it also greys out my map and icons on the map so they are not very good visible :frowning:

How do I disable interaction with a fullscreen UMG widget so I can still use click to move and my skills on LMB and RMB in the game?

Any help is much appreicated! Thanks in advance

Nvm, i found a solution just now. I’m using Jounneyman’s minimap plugin from marketplace, and it has a BackgroundMouseCapture widget in it. I put enabled = false on that one and now my map isnt greyed out, but I can use point and click and skills below the map. perfect!