How Do I Disable "Auto-Piloting" Cameras When Editing Keyframes in Matinee?


This is probably something simple that I’m just overlooking, but I’ve tried searching for the answer and can’t find it.

I set up a few rough shots for a cinematic and now that they’re in place I need to edit them to my liking. I realized they are too fast for the amount of time I’d like them to be, so I’m trying to click on the keyframe, then go into the editor and shorten the distance. The problem is that as soon as I click on the keyframe I need to edit, it snaps to the camera and forces me to pilot it to make my adjustment.

This is a problem because I’m wanting a smooth steady shot as if on a camera dolly. All I want to do is be able to edit the keyframe by going into the editor and moving the camera along an axis rather than pilot it. How do I disable this?


I’m just needing a way to manipulate my camera tracks outside of the “first-person” perspective aka piloting the camera when keyframing in matinee. Once I click on a keyframe to edit, then switch to the editor, I shouldn’t be forced to move the camera by piloting it.

Did you ever happen to figure it out? Having the same issue… Been messing around and can’t figure it out.