How can I turn of Spawn at camera Location?

How Can I turn of it?


You need add Player Start actor in scene.

Default Player Start mode required Player Start actor.
If you place character into scene, you need set Auto Possess Player parameter to Player 0. Otherwise, the player will spawn at the beginning of the world.

Yes, But I have the default first person player, but I wanted a blank map and now somehow it doesn’t work??!