How can I keep Geometry from automatically updating?

Good afternoon! Prompt me after the last updating on Mac OS left off will move away and distinguished Geometry of figure since will overload an engine !!! That it can be? This BUG of the program or no?

Thank you Ben Halliday. All began to work!

Hey Ivanov,

Complex BSP shapes can take time to update after you move them or adjust them. When working with multiple or complex Geometry, you can turn off automatic updating. Go to Edit > Editor Preferences > Level Editor > Miscellaneous, and disable “Update BSP Automatically”. When you are finished moving and editing your Geometry, you can go to Build > Build Geometry to force update the brushes.

Is that what you were asking?

Ben Halliday

You should also consider adding a keyboard shortcut for “build geometry”. I set mine to CTRL+Shift+Q. This makes it very easy/convenient to update the BSP without having to move your mouse.

-Neil (CaptainMigraine)