How can I import an FBX file as only one object

I used blender to make a vehicule, then I exported it as an FBX file. But, there is a problem. In the tutorial:Vehicles: Overview & Car Setup | 01 | v4.2 Tutorial Series | Unreal Engine - YouTube
The person imports the vehicule and it comes as only one object. In my case I have for everything a different model. How can I fix this thing.

if you exported it into a single fbx you should be able to just check the box for the combine meshes option when importing. the tutorial you linked is pretty old and the import menu has changed quite a bit since then.

Use SkeletalMesh as enabled while importing FBX. It’s first or second option on the screen while importing.
And be sure, a root object or dummy should be on top of every object as parent.