How can I have the camera follow something other than my char

In short, I want there not to be a camera attatched to my character, but attached to a wall, for some reason I can’t get it working.

Hey !
I think you forgot to settle the “Auto Player Activation”. Click on your camera and in “Auto Player Activation” change “Disabled” by “Player 0”.

Thank you, very helpful

No problem :).