How can I disable the K2Node_etcetc prefix in every component in a blueprint?

HI, I´m new to UE, so I was fixing a problem in the Editor Preferences and I missclick something and now every single logic component in every blueprint are called different like “K2Node_CallFuction12” or for a branch “K2Node_IfThenElse_5”. I couldn´t get the default settings and I dont know what to do.

Help :slight_smile: