Download

Horrible lag and tearing?

Alright Epic,

I was able to run UDK perfectly fine, Ive run games like Skyrim and battlefield 4 perfectly fine on ultra and high settings respectively with the following set up. But no matter what I tweak I cannot experience Ue4, it simply lags too much to be usable. Im extremely disappointed.
My specs are:

I5 3750k 3.4 GHz
8GB RAM
HD Graphics 4000 which totals 1.8 GB of VGB

Like I stated above this has allowed me to run games like skyrim and battlefield on the higher settings, yet I cannot run ue4. Any suggestions? I have already tried lowering the in game engine settings to the lowest, and every time I try to auto-detect my settings it displays an error telling me my video card has reset and exits ue4.

So WHAT is the problem? Is it because I am running an integrated graphics card? It has a pretty decent amount of VGB, which has usually been sufficient for my needs. Do I seriously need to go pop 400 bucks on a video card to run eu4? That wouldn’t be fun…

P.S

When running eu4, in my task manager in the CPU is spiked all the way up too 100%, even with the i53750k (which is exactly the same as the i7 3750k all its missing is multi threading technology) I shouldn’t have that big of a spike.

Thanks for your time,

Bjorn

Do your use the 4.1 version of the engine or the 4.0.2? When you use 4.1, then take a look at this thread: [Epic Official] Read this if you are experiencing FPS drops after the 4.1 patch - UE4 AnswerHub because after the update many people had some performance problems

This fix worked perfectly! Thank you!