High resolution screenshot problem

When I tried to take a hr screenshot of something I’m woking on right now earlier it didn’t render correctly.
Then I tried taking a screenshot in an older version of the engine and it worked.
I converted the same file (from 4.13 to 4.15) and it wasn’t taking the screenshots properly again.

It seems to take use the mipmaps instead of full resolution textures … I don’t know what’s up with it, I’ve not touched anything. Maybe there’s a new option I have to use for the screenshots or something else new I’ve not heard about?

I should add - zoom in the image to get a better idea.

Hey bzk,

I would need a way to reproduce this on my end, which running a simple test did not occur. We did make changes to the Texture Streaming heuristics for 4.15, but that is all I could think of that would affect this issue. Be sure you are taking these screenshots at the exact same distances.

Thank you,


I verified my 4.15 install yesterday and that seems to have solved the problem. So it was a bug, but it was caused by an improper installation I suppose.

I still feel like the screenshot I’m getting isn’t quite as sharp as it used to be but it’s not producing that mipmap look anymore.

As for the distance of the screenshot posted, it is absolutely the same distance because I set up the shot and then converted the project to 4.15 after I did the 4.13 screenshot. No trickery going on there.

So I ended up trying to convert your last response to an answer, and it appears both your response and mine were deleted. Would you mind retyping your response? I honestly cannot remember whether you had resolved the issue or not.



I’m having the same problem.
I’m using 4.16.3.
It tends to happen after I’ve taken multiple screenshots using the high resolution screenshot tool.
Usually after 15 or so screenshots, they all come out blurry with mip-mapped looking textures.

I’m using an AMD Radeon R9 200 / HD 7900 Series with the latest drivers.

I’ve noticed on my end, that after taking multiple screenshots, they start to come out blurry like in the example above. Try taking 15 or 20 screenshots at the 5-6 setting, see if you can repro it then?

I’m using 4.16.3

I just took about 15 screenshots in 4.14.3 and I’m NOT seeing this problem happening.