Download

High DPI displays support

Hi, guys!

I think many people will agree with me that high DPI screens support is just vital. Nowadays it’s very common to have such screens and it’s very distracting when everything is all blurry. Please, fix this as soon as possible, I saw requests from like the beginning of 2014 and since then nothing changed.

Thx!

You can try Right-clicking UE4Editor.exe and UE4Editor-Cmd.exe in windows explorer, clicking Properties, and in the Compatibility tab check “Disable display scaling on high DPI settings.” After that, open the editor again and it should look better.

If you’re not on windows then I’m not sure how to work around this.

@tginick Thanks u ! Btw after that, it’s very small, i found how to scale inside UE4 go to Windows -> Dev Tools -> Widget Reflector but it’s buggggy as **** and i need to do that every time i start the engine. :S So not a good solution :c Please EPIC fix that omg.

Don’t use the widget reflector scale to adjust the scale of the editor UI. It was designed as a test tool for us to experiment with different scale settings in some UI. It will not save between sessions and will not do what you want for the entire editor(as you have found). True high DPI support is being worked on and will be in a future release (not 4.13).