Download

Hide the Attached Images

They are anyway to hide the Attached Images in the end of the tread, the images are duplicated and is mess. :frowning:

Normally when you add an image from your PC it shouldnt appear as an attachment (so normally you should just get one picture). Otherwise you can delete it when you go into the “advanced mode” (bottom of the page under manage attachments) or delete the duplicated attachment part of your text (ATTACH…) :slight_smile:

I agree with this it would be nice if we could post images inline without having them duplicated in the Attached Images section by default, the forums used to allow this (way back in June or July) and then something changed.

They also used to be compacted into thumbnails automatically that could be expanded to full size when clicked, this is another feature I miss as it kept everything neat and tidy. A combination of both where inline images are full size, and images in the attached section default to thumbnails would be awesome! :wink:

@Fighter

I usually try to use this:

&stc=1

Select an image from my PC but it also causes it to be duplicated below, I liked the old way better. :slight_smile:

I think this occurs when you Go Advanced. It shouldnt display attachments when you quick reply. But yeah, it would be nice to not have attachments show up in any case.

Hmm, in my case it works:

d257aa975dde01fa602b247bbea9e1366ff31e89.jpeg

Which browser do you use?

@Jacky -> This post was made in the “advanced” mode :slight_smile:

Ok I got it to work, I realized I had changed an option in the General Settings page for my account, if you have as well make sure you have this:
51f3ce12b937ff2b93d8d66d125ab3a5514db44e.png

Set to Standard

I had the Enhanced Interface option selected, it causes images to be duplicated…

@erWilly - give that a try! :slight_smile:

Thanks to the conclave of Moderators,

Testing…
f48928bc3fbc545576caca68c65131fb3713f524.jpeg

:smiley: yep it is work!! Many thanks.