Download

Hide Skin Engrams

I have a custom table to craft skins but I cant seem to figure out how to make the default items (the skins) show up as blueprints without making an engram for each item. Which is fine except now the Master Engram List is clusterf@&%ed with skin engrams. I know there is either another way to go about this or a way to hide the individual engrams because there’s multiple skin mods out there that do just that.

My question is how? Any help is appreciated :slight_smile:

Got some sleep and figured it out.
Set Default Inventory Engrams to 0. Enabled Force Inventory Blueprints and Force Inventory Non Removable.
Skins no longer require an engram.