Download

Hide HUD, Disable Movement Input not working in UE 5?

Hey there,

so i created a Sequence and this sequence is called with a BP Trigger.
I checked Hide HUD and Disable Movement Input in the Sequence under “Cinematic” but it does not work. While the sequence is playing my HUD is visible and my player input is still working.

Any chance to Hide the main HUD and to disable Player Input while the sequence is playing?

Thank you!

show us the blueprint


When picking up a specific Item then Play the Sequence.

I tried different things like Disable/Enable Input. (Disable works, Enable Input after a Delay, not)
Would be an Workaround with the Delay, but when i think about that every Sequence could have another length, then this is not good…
So the easiest way should be to do this in the Sequencer Options, but it does not work:

those options won’t work u need to disable the input inside the blueprint.