Download

"Hide Floor" setting in UE5?

I apologize for the noob question, but I can’t find the “Hide Floor” setting in UE5. I know where it is in UE4 (preview settings], but there’s no reference to it in the documentation. Could some kind soul help me out please?

The ground plane I have in the scene doesn’t show up because it’s below the floor. Aggravating!

Many thanks in advance!

I still see it in the preview settings! It’s “Show Floor”. This is in the skeletal mesh editor.

Terrific! Thanks very much. I really appreciate your help.