Hidden LODs when exporting from UE4

Hi, I’ve got a problem, when I export geometry with LODs from UE4 and import in 3ds Max, I get a group containing all LODs, but only one is visible. Others appear to be hidden and there is no way to unhide them. The same thing I get in Maya. As there a way around it?
Untitled - Autodesk 3ds Max 2021 _2021-06-30_09_43_51

I have the same issue, I hope we will get some ansvers.

@karynatrychyk I found the solution! It is a 3Ds Max behavour. So you have to go to the Utilities panel, More… → than choose from the list Level of detail. After that choose from the list the model what you want to see and modify in your group, and under the list you see an option: Display In Viewports.
Also I think to modify you have to open the group. The 3Ds Max help page about this utility tab if you need more infos:3Ds Max description about Level of Detail

Wow, thank you! I don’t usually use this feature and couldn’t even think about it)