Download

Help with launcher

Hello there everyone, I am a new and inspired and hope to be game creator someday. I am really new to all of this and need a little advice. I have downloaded the launcher and followed the instructions to install the game engine however when i run the launcher it tells me that there is no engine installed in the tab on the top left hand side of the launcher. Do i have to pay for this feature or is there something i have done/gone wrong?? Many thanks in advance :slight_smile:

It depends if you have bought the engine or not :wink: But normally when you uninstall the launcher and reinstall it, you should be abel to install the engine.

https://answers.unrealengine.com/questions/59901/launcher-cant-install-engine.html

thanks for the reply man, i have uninstalled and re-downloaded the package multiple times now and re-installed the newly downloaded package multiple times now with the same affect :confused: Also what is the 20$/mo for that i seen off to the side of the screen? anyhow i will try to uninstall and re-install once more but im pretty sure its gonna be the same thing again.

Could it possible be where im using windows 8? and also, same result from yet another reinstall why do they make this more difficult then i has to be?

You must pay $20/mo to download the engine through the launcher and/or get access to the source on Github.

As 87Kevo said, you will have to pay the 20$ before you can install it -> but after that you can cancle your subscription and you will be still abel to use the engine :wink:

ah ok sweet thanks lol