Help with fading out objects

I am trying to set up a blueprint that will fade out one of the lamps in the realistic rendering example when the user clicks on it with the mouse. I’ve got my blueprint to work in so much that i am adjusting the opacity value of a material at runtime but I don’t believe I am setting up my materials correctly - perhaps it is even something else wrong entirely. I’ve modified the material that is applied to the lamps - I’ve changed the blend mode to be Translucent and added a scalar property that adjusts the opacity but it does not seem to be making a visual difference in the scene. Any advice would be greatly appreciated.