Download

[HELP WANTED] Missing cube under Modes panel

I’ve recently started using Unreal Engine around 4 or 5 months ago so I’m still quite new to this but I’ve never came across this issue before. My Cube went missing from the modes panel and now only displays None on all levels. I’ve tried using another computer but the cube is still missing. I’ve also tried searching for issues similar to this but nothing shows up. Does anyone have a solution for this?

Try to verify engine files. Fro. The launcher.
click the engine version, it’s one of the options in the dropdown.

on top left click on window and then place actors, and you gonna have it again!