HELP ! Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')

Hi,

I have started experiencing crashing in UE4 (and UE4 compiled games).

I am a full-time developer and can’t fully work until i can fix this issue. any help is appreciated

For the past 2 days i randomly get UE4 crashing with the following error:

Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - ‘HUNG’)

It happens randomly when im playing in viewport (also has happened when im not actively using editor, but its open. The crash also happens with the retail version of my game on steam. (FYI the retail install is on a different SSD to the UE4 files)

My initial thoughts were “my gpu is dying”, but I cannot get any non-ue4 games to crash so far.

This has only been happening the past 2 days, so its very odd, ive not updated UE4, ive not updated drivers or windows prior to this happening.

Since this started i have:

Wiped my GPU drivers entirely and fresh-installed.
Taken my GPU out and reconnected it to make sure everything was securely connected
Ran a GPU stress test

I am not sure what else i can do at this point. Any help is appreciated!

Many thanks,
Josh

P.S. DXDIAGNOSTIC txt attached to post

EDIT: As previously stated, i cant get any freezes, or crashes in any other games, but i have had 2 UE4 games now that either freeze or forcequit within a minute of playing.

link text

Hello,

We’ve made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.

https://epicsupport.force.com/unrealengine/s/

Thanks

Marinna