Download

HELP! Unreal Engine 4 Corrupted?

Hello everyone. I used the engine yesterday, and today when I try to launch it, this happens:
4282d66f4caf152084567454398348f6f1a61667.png

And no, I am not trying to update the engine, never did. Just randomly gives me that.
I was logged in earlier.
Now after I click ‘OK’, it brings me to the Sign In screen. wtf?

whenever I try to login with my correct details, this happens;
3fa997eaa288d9715cc9b11e04ae024222f9f3a2.png

I am clearly connected to the internet lol, It shows that clearly in my desktop, and how could I post this thread if I wouldn’t be connected?

I am just so sad right now, I was about to continue my project and this happens?
Anyone else experiencing this? Anyone got a solution or some advice?

Thank you in advance!

Same issue, maybe a server problem?

for continue with your project, just click in “go offline”

Might be, helpful to hear I ain’t the only one :slight_smile:

Howdy GlitchSack,

Sorry to hear about the issue that you are experiencing. Could you follow the steps on our wiki page, found here:https://wiki.unrealengine.com/Troubleshooting_Launcher_Problems. as this may help with the problem that is occurring for you.

Thanks and have a great day!

Hey thanks for the quick response! I will follow the wiki, hopefully will fix this.

have a great day too man!

Sorry to bother you again, but none of the methods mentioned in the wiki worked. I saved the error logs when I try to open the launcher, following the steps in the wiki.

You can find the log here:
http://pastebin.com/dcZxExSH

This just started happening to me as well, I’ve never had a problem with it before has been working for nearly 2 months. The only hint I have so far is that If i connect to my vpn it works but not straight from my home network, I’ve power cycled my equipment, changed dns servers… still some kind of routing issue with the launcher. everything else is working fine. I’ll post more if I figure it out.

Thanks mate! I appreciate your help! :slight_smile: I’ll try using a VPN now.

And no changes made on my end it just started working again, most likely some kind of routing issue that was resolved somewhere between me, my isp and the launcher server.

It happened to me as well earlier but now it’s fixed. Probably a momentary hiccup.

I fixed it now, using a VPN to launch the launcher :stuck_out_tongue:

Thanks for the replies everyone!