Download

[HELP] Unreal 4.25.4 - Project cannot be opened after rtx activation

Working on a school project on Unreal Engine 4.25.4. After I finished everything, I wanted to activate the RTX (by going to project management —> Rendering —> activate RTX) then the software asks me to restart it so I did “restart now” but when I restarted, it was stuck at 39%…

I tried to restart the PC several times, restarting the project but it was impossible, the project is still stuck at 39% and while going to my task manager, I noticed that the processor went to 96%-100% each time I launch the project.

I even tried to create a shortcut to Unreal by adding “-dx12” to make it run under Direct X 12 but again it didn’t work…

Do you have any solutions to help me launch my project or to be able to disable the RTX of my project so that I can reopen it. Here are 2 images attached.

Configuration :

Intel Core i7-9700K 3.60 GHz (without integrated graphic processor)
RTX 2070 SUPER AMP EXTREME - 8 GB
Corsair Vengeance PRO - 32 GB - 3200 MHz
Windows 10 Professional - Version: 19041.572

Thank you in advance.

1.PNG

With RTX enabled the project can take significantly longer to load (from my own experience) let it run for a while and see if it progresses. If not, there should potentially be some way in the engine files to turn it on or off