HELP! UE4.27.2, Lightmaps- & Lightbaking broken (VR, Lighting Scenarios, cloned Project)

Hi, i’m new to the Forum so please be kind if this is posted under the wrong categroy ect.

I’m working on a VR-Project (using Lighting Scenarios & Level Streaming) for my Company … the project was cloned a few weeks ago to rename it … now all the sudden i notice that Lightbaking doesnt seem to work anymore.

Movable Lights are the only ones casting shadows right now, static and stationary lights only cast shadows (dynamic ones i guess) within the editor, but as soon as i run the project (all preview types, standalone ect. + builds) nothing! - Stationary Lights (the ones where i initially noticed this Problem) don’t cast any shadows at all, neither static- nor dynamic shadows :frowning:

The Output-Log shows a horrifying Error-Message (see below) “once” after pressing Bake button, when the Swarm Agent tries to bake the light … and i have no clue where to start looking for the cause of this issue.

Things i’ve tried:

  • enabled & disabled “force no precomputed lighting” in the world settings
  • deleting the “Intermediate” & “Saved” Directorys in the Project Folder
    (read on the web that this can fix issues with cloned projects)
  • enabled “use Area Shadows…” on all stationary lights
  • disabled & reenabled “allow static lighting” in the project settings
  • verifyed UE 4.27.2 Installation Files

Error Message in Log when trying to Bake Light:

Cmd: MAP REBUILD ALLVISIBLE
LogEditorServer: Rebuildmap Clear paths rebuilt
LogWorld: UWorld::CleanupWorld for 00_Core_Level, bSessionEnded=true, bCleanupResources=false
LogWorld: UWorld::CleanupWorld for 01_HUB_Level, bSessionEnded=true, bCleanupResources=false
LogWorld: UWorld::CleanupWorld for 02_Testroom_Level, bSessionEnded=true, bCleanupResources=false
LogWorld: UWorld::CleanupWorld for 03_3DDR_Level, bSessionEnded=true, bCleanupResources=false
LogNavigationDataBuild: Display: UNavigationSystemV1::Build started...
LogNavigationDataBuild: Display:    Building navigation data using PHYSICS_INTERFACE_PHYSX.
LogNavigationDataBuild: Display:    Building navigation data using WITH_PHYSX.
LogNavigationDataBuild: Display:    Building NavData:  Name Default class /Script/NavigationSystem.RecastNavMesh agent radius 35.0.
LogNavigationDataBuild: Display: UNavigationSystemV1::Build total execution time: 0.10s
LogUObjectHash: Compacting FUObjectHashTables data took   0.91ms
LogLevel: Display: Export Material TexCoord Scales took 0.038 seconds.
TextureStreamingBuild: Display: Build Texture Streaming took 0.001 seconds.
LogUObjectHash: Compacting FUObjectHashTables data took   0.28ms
LightingResults: New page: Lighting Build - 16.05.2022, 21:35:09
LogSwarmInterface: [OpenConnection] Registering TCP channel ...
LogSwarmInterface: [OpenConnection] Connecting to agent ...
LogSwarmInterface: [TryOpenConnection] Testing the Agent
LogSwarmInterface: [TryOpenConnection] Opening Connection to Agent
LogSwarmInterface: [TryOpenConnection] Local Process ID is 4684
LogStaticLightingSystem: Running Lightmass w/ ImmediateImport mode ENABLED
LogStaticLightingSystem: Running Lightmass w/ ImmediateProcess mode ENABLED
LogStaticLightingSystem: Running Lightmass w/ Sorting mode ENABLED
LogStaticLightingSystem: Running Lightmass w/ Mapping paddings ENABLED
LogStaticLightingSystem: Running Lightmass w/ Mapping debug paddings DISABLED
LogOutputDevice: Warning: Script Stack (0 frames):
LogStats: FPlatformStackWalk::StackWalkAndDump -  0.033 s
LogOutputDevice: Error: === Handled ensure: ===
LogOutputDevice: Error: Ensure condition failed: ExpectedWorkThisFrame <= 1.01f * TotalAmountOfWork - CompletedWork [File:D:/Build/++UE4/Sync/Engine/Source/Runtime/Core/Private/Misc/SlowTask.cpp] [Line: 121]
LogOutputDevice: Error: Work overflow in slow task. Please revise call-site to account for entire progress range.
LogOutputDevice: Error: Stack: 
LogOutputDevice: Error: [Callstack] 0x00007ff8fcdb5406 UE4Editor-Core.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8fc7eef9f UE4Editor-Core.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8fc7e79f9 UE4Editor-Core.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8f2157ce9 UE4Editor-Engine.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8f2183ffd UE4Editor-Engine.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8f200784b UE4Editor-Engine.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8f1af92a7 UE4Editor-Engine.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8f1b6f566 UE4Editor-Engine.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8efb00dbd UE4Editor-UnrealEd.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8eff3bcc6 UE4Editor-UnrealEd.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8f02b1cd6 UE4Editor-UnrealEd.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8f02861ea UE4Editor-UnrealEd.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8f0291408 UE4Editor-UnrealEd.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8f0286e7b UE4Editor-UnrealEd.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8efa7de16 UE4Editor-UnrealEd.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8efa555af UE4Editor-UnrealEd.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8e517821a UE4Editor-LevelEditor.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8e51991f7 UE4Editor-LevelEditor.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8fb56cf28 UE4Editor-Slate.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8fb592082 UE4Editor-Slate.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8fb56ca87 UE4Editor-Slate.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8fb60a6fe UE4Editor-Slate.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8fb62280e UE4Editor-Slate.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8fb47421e UE4Editor-Slate.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8fb4ee104 UE4Editor-Slate.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8fb4d7097 UE4Editor-Slate.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff8fb4c9b62 UE4Editor-Slate.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff915f3c025 UE4Editor-ApplicationCore.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff915f292b7 UE4Editor-ApplicationCore.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff915f3e465 UE4Editor-ApplicationCore.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff915f24410 UE4Editor-ApplicationCore.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff94d49e858 USER32.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff94d49e299 USER32.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff915f3fcd4 UE4Editor-ApplicationCore.dll!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff7eb6b7621 UE4Editor.exe!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff7eb6d0fcc UE4Editor.exe!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff7eb6d10ba UE4Editor.exe!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff7eb6d40dd UE4Editor.exe!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff7eb6e5984 UE4Editor.exe!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff7eb6e853a UE4Editor.exe!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff94dd17034 KERNEL32.DLL!UnknownFunction []
LogOutputDevice: Error: [Callstack] 0x00007ff94f402651 ntdll.dll!UnknownFunction []
LogStats:                SubmitErrorReport -  0.000 s
LogStats:                    SendNewReport -  1.550 s
LogStats:             FDebug::EnsureFailed -  1.591 s
Cmd: MAP CHECK DONTDISPLAYDIALOG

Please can anyone attempt to help me with this? I’m scared to the moon thinking of the possibility that id be forced to start this thing over from scratch, spend the past 6 Months working on it. -,-

Let me know if i need to provide any Log-Files in order so solve this.
My System: i7 8700K, Geforce 3080Ti, 64GB 3200mhz DDR4 RAM, Windows 10 Pro, used HMD: Quest 2 … all drivers ect. up to date.

Thanks in advance!
Greetings from Germany