[Help] No option to install UE4

EDIT: of course after spending about an hour+ surfing around and failing to find a solution, as soon as I post my question I managed to solve the problem by deleting the following folders


then restarted the Epic Game Launcher.

(Reason for edit is to update and for future reference).

Hi all,

I just download Epic Game Launcher and when I try to install UE4 I get no option to install it (screen shot attached).

So far staff I tried

  • Restart Windows
  • Windows update to latest version
  • Installed latest Visual C++
  • Updated GPU driver with fresh install

Looking forward to solve this issue.

Incase it helps Im running AMD CPU and Nvidia GPU on Windows 10

Thanks in advance

I can’t recall how this works, but what about that big yellow ‘install engine’ button?

Thanks for the respond but I just managed to fix it (Edited original post)

I had the same problem, clicking the bright yellow “install engine” did nothing. After installing the free community version of Visual Studio 2019 it worked: Download Visual Studio Tools - Install Free for Windows, Mac, Linux

The “Install Engine” button just takes you to the Unreal Engine Library page (which is the page shown in the screenshot)