Download

[HELP] Mod version mismatch error

Hi guys,

I hope I came to the right place. Just started to add a few mods on our dedicated server using ARK Server Manager. It worked as intended until the mods started to update automatically on the client side. Then we started receiving the “Mod version mismatch error”. I am however able to update the current mods on our server by transferring the latest mod files from my own computer to the server. This is only a workaround, but I’m thinking there must be an easier way to update the mods automatically on the server side of things? Any help would be much appreciated. Thanks in advance! :slight_smile:

Best Regards
T-Dawg

I assume you are running a hosted 3rd party server… not possible for auto transfer yet (annoying i agree)… but from what we are told it is coming soon.

No, the server is in my own living room. Not sure if that makes any difference though? :slight_smile:

T-Dawgg: not yet, currently the only way to update the server is to extract the mods with your client first and then copy those files over. However, this will be getting easier with the ARK Server Manager tool ( http://steamcommunity.com/app/346110/discussions/10/530649887208240167/ ) that will very soon work remotely on other machines. If it’s a machine you have access to, you can use it right now to manage Mods on a server!

Thanks for your response. Really helpful!

i just only sub to the mods on the server then delete the mods folder and reupload it on the server when i update my mod, good thing is alot of modders only update once every day/ few days and its usually in the arvo so its not to hard to stay ontop of it