Download

Help me with the lights!!

I do not know what I did and now when I build the light solution for the scene everything appear dark, dull and with no specularity or reflection. Is there any way to set everything on UE editor to its default?

I also was seeing the shadows of the lights and now they are gone. No shadows!

Do you have any lights in your scene?

-post a picture
-you could use the default template map -> there you already have the lightning :slight_smile:

Maybe I didn’t explain well. Is when I am trying to make the light solution in compile. But I found out that the reason is overlapped uv’s. I am trying to find the option for passing the uv’s to the uv1 instead of 0 and I cannot find the command make unique uvs. In this 4.8.3 version does not appear as in the tutorials. Where else can I find it?

-create a proper lightmap for your mesh -> http://www.worldofleveldesign.com/categories/udk/udk-lightmaps-02-uv-techniques-and-how-to-create-second-uv-channel-in-maya.php
-you can change the uv channel which should be used for the lightmap with the “lightmpa coordinate index” in the static mesh editor
-when you want to auto generate the lightmaps you will have to enable “generate lightmap uvs” in the static mesh editor (details panel) :smiley: