Download

[Help] loss in detail on texture

I have this Blueprint texture and I would like to not have to put my face to the object to read the numbers, but when standing right next to the table all the lines start breaking and I can’t make anything out

disable texture mipmapping in the texture properties.
u can also change the texture compression settings to something with more quality, I don’t remember the compression names but u can look it up

Here are the compression settings and I set mip gen settings to NoMipmaps and I get the same result
image

did u also disable texture streaming by disabling mipmapping?
Annotation 2021-09-13 215705

also change the compression settings to userinterface

image

You have been getting poor advice. You need to enable mipmaps. Ensure your texture has power of two dimensions otherwise mipmaps cannot be generated.

Okay, so the lines stopped cutting out, but it faded the entire texture

it also created this black bar on the bottom, which im guessing is because the original image dimensions weren’t powers of 2

Yes, I resize all my textures outside Unreal to be powers of 2. Don’t worry about preserving square texels. In general you want every texture mipmapped in your 3d scene for maximum quality. You could try the sharpen option in mipmap generation for your bp texture maybe.

that image was sent when it was sharpen10

I think you are close to getting max quality for the screen and texture resolution you are using. Good luck.

1 Like

Alright, thanks!

1 Like