Help, I cant launch games

When i press launch it does all kinds of stuff and then out of nowhere i get an error…

after i click the OK button i get this,

This are my system specs,

and this is the output log,

I hope that you can help me with this information

link text

That is the walker / depends.exe log

Someone? I really want this fixed, i tried everything that they say in other threads

Hi xXHardGriefXx,

I know that you have tried solutions from some other threads but have you tried these 2 solutions? They are the most common fixes for the 0xc000007b error.

Post back here to let me know if they work or not.



I tried both of them, before and now again. it does not solve my problem :confused:
I get the same error also when i try to open an unreal engine game

Try updating your graphics card driver, but make sure to not get the beta driver because they can sometimes be unstable.

If that doesn’t work, take a look at this link and post any Log or Dmp files that you can find.

Hi xXHardGriefXx,

We haven’t heard back from you in a few days, so we are marking this post as resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestion I posted above and then post back here with the additional info.