Download

HELP - Hoping not to lose A LOT of work

Hello community !

I’m creating a rather big level and have been working on it for multiple iterations of the engine however now apparently my file only loads on 4.19.0 and can’t be loaded (crashes on load) on 4.19.2… (actually it only works on one computer where I do most of my work and its the only computer which still has 4.19.0)

Is there a way to save the situation ? are there resources that would debug a project (if its a bug) or that would allow me to know what needs to be done in order to keep working on that project on the latest installed iteration of UE ? ?? thanks for helping… (I read I can somehow re-install an engine with debug code so it can provide an accurate error report as right now it doesn’t :

LoginId:e8b148194680eb555d472b8e8f88791f
EpicAccountId:8213a96108744b9d809d97d05591ceb3

You do not have any debugging symbols required to display the callstack for this crash.)