Help fixing my Unreal Engine

Hi, I don’t know what happened, but suddenly my Unreal Engine didn’t render like it always did, everythings got blocky and not smooth at all. my this image can help you understand

If you need any other information please just ask, Thanks :slight_smile:

Try clicking on the Settings button in the toolbar, and check that your “Scalability Settings” are set to High or Epic and see if that fixes it. :slight_smile:

Thanks, it works perfectly :slight_smile: