Download

Help! First mod. Custom Textures for dinos not working in game.

Ill Start off by saying that i have Extremely little experience with the unreal engine so i have very little idea of what i am doing. sorry if this has some painfully obvious solution.

I received a request to Re-make some “ultra realistic” textures for an assortment of dinos (one of my friends is making an Ultra realism Re texture mod). the funny thing is: The textures only work in the ARK Dev Kit. all the textures and maps apply perfectly to the mesh just like i would expect them to, but when i transfer the files over to the actual ARK: Survival Game, then the textures end up looking scattered with noise applied to it (like it went through some encryption) or just black altogether. what am i doing wrong? are the textures re-arranged in the current version? i cant imagine why it would work on the dev kit, but not the game. could this be one of those things that can be solved by deleting a folder, because before this, i was able to get these textures working by deleting the “Content Streamers” folder.

The base textures i used are fairly old (a couple versions ago) and they worked up until the most recent updates.