Download

Help! Committing update...ERROR! Failed to update workshop item (Access Denied)

Hi

I’ve just tried to make a small amendment to a mod I have previously uploaded to Steam but when I try to upload it I get the following mesage


Preparing update...
Preparing content...
Uploading content...
Uploading preview image...
Committing update...ERROR! Failed to update workshop item (Access Denied).

The only change I had made since the last update was to add Steam Guard but after reading a few posts trying to resolve this myself, disabled it again but I still get this message.
I’ve also tried to upload with a shorter description (made it a small 1 liner instead) but again the same error.
I tried deleting the ModTools folder within the ARKDevKit as this seems to have fixed similar but not quite the same issues, but after verifying the DevKit and re-cooking the mod, still no go.

I now do not know what else to try. Any assistance would be very much appreciated.

Actually scrub that, unless anyone does have some ideas, it very much looks like a problem Steam end. I’ve just tried to edit the description on my Steam Workshop mod page and get access denied there too.

It was an issue with Steam, all resolved

Had an old screenshot banned for probably a reasonable reason, that came with a 1 day lockout of adding user content