Has grouping option for meshes been removed?

I no longer see the “group” option when selecting several meshes. Am I blind, or has it been removed? According to the documentation it should be there. Grouping Actors | Unreal Engine Documentation

Hi Araklaj,

The option has not been removed. I’ve just checked in 4.9 and our Preview builds of 4.10.

When I select multiple static meshes,skeletal meshes, and Blueprints, I’m able to see the option. Also selecting any variation of these I can still create a group using the right-click context menu or by using the keyboard shortcut CTRL+G.

Is it only these assets that you cannot group?
Have you tried in blank project that is not your working project?



Hey Tim,

This happens on all the assets n the project, although I could group them before (I still have grouped ones left). However, I can group in any new project I creare, so that’s… weird.

Any idea what I did that disabled it?

Have a look in the Toolbar > Settings > and see if Allow Group Selection has been unchecked.

When I uncheck this I lose the option for grouping meshes. This may likely be what has been disabled in yours.

Let me know if that works.

Ah, that solved it. Thanks!