Hair Not Show [UE5]

I am stuck in hair work. I made hair in Blender and export as alembic. But when import in Unreal 5, Can’t see groom file in screen. What I missing? My system is Mac OS Monterey in M1Pro MacBook Pro.

1 Like

Hello! Have just the same problem as yours. Export an .abc hair file from Blender, import it to the UE 5 and then… nothing. It displays in the library, but double click shows me an empty editor window with no hair. Mac OS M1
Hope you can help me :pray:

1 Like

Hello Photoncraft and MforMargo, welcome to the Unreal community.

One of the first things I would check is if the Groom plugin is enabled. I have had a similar issue with this myself and found that if I enable it, the grooms appear.

Here is the documentation on Grooms if you would like more information.

I hope this helps.

Hi… Polite_Muon
Yes I checked all from plug in. but keep error going on.
I wonder is your test system Is PC or Win.
If you tested with Mac, can you let me know more detail
of your Mac and operation system version?
Thanks for reply.

I searched more and Mac version can’t display groom. It looks unreal engine should fix this. I tried same file in PC and it works. It’s Mac only issue.

Hello everybody!
Thank you guys very much for your help!
Yes, it looks like a bug of UE 5 for MacOS because I tried everything possible to fix this and didn’t succeed. Well, now I’ll try to ask for help from official UE support team and if they will find a decision — I’ll let you know!
Thanks again for your respond. Now I’m not so lonely :slight_smile:

1 Like

Did they respond? I’m having the same issue. M1 Max, my groom is a valid abc file and it is not showing in editor.

Any luck anyone?

Same issue (Apple M1 pro) Any solution?

Same problem here, and my project needs hair. any solution? is it working in 5.1?

1 Like

Same issue. Anyone?

Same issue. Not working at all. Macbook m1 max. UE 5.1.

Hair, EyeBrows invisible.
But in windows it works!

On export from Maya checking “Write final width” seemed to fix my visibility issues in UE5

Are you on a Mac? and if so which software update and unreal version?

I am still having this issue on a Mac M1 using 5.1


Same for me. Hair is not displayed on Mac M1 max. For the same project hair in Windows machine.

1 Like

Still seems to be a problem with 5.2

1 Like

I am still having this issue on a Mac M1 max using 5.2


Echoing others here. On Mac with M1 Max and cannot get any MetaHuman to display hair, running UE5.2. Grooms plugin confirmed enabled.

do you have any updates on this? i am struggling ;(