Hair in UE4!

Hi fellas, My name’s , I’m 16, from India… I am trying to export Hair from 3ds Max to UE4… I used “Hair & Fur” modifier to export it into Hairworks so I can open it in UE4… But in Hairworks, When import my FBX and APX the hair doesn’t stick to the mesh… So I tried ALOT of Plug-ins… Ornatrix / HairFarm but nothing works… Please help me… It comes like this when I import the stuff in HairWorks (Screenshot below)… The video tutorials in YouTube for HairWorks exporting and those stuff suck!! I mean it’s not clear! Sorry for my aggressiveness but it took me 2 weeks for trying all Hair stuff in 3ds max!. The second pic is the Final result that I had in 3ds max! It’s an Educational Cinematic Project for personal… Please help me!!!

LOVE for UE4 !


i have never used hairworks but it would probably be easier for people to troubleshoot if you posted pictures of your modifier stack from 3ds max and your export settings.

try another scaling option in fbx export not automatic.
and in Hairworks plugin make sure u are in the Hair tab and play with the Stiffness sliders.

Thanks for replying! I’ve actually figured it out! Here are my Current (.FBX and .APX) settings which let me Successfully import my Hair Models in UE4. Hope it’ll get handy to someone like me! :smiley: But there are some minor Issues like getting bald spots in UE4… But eventually I’ll find out and Update it, so others can get help too!

Thank you once again for replying!

Hello sir, I’ve tried not select “Automatic” in .FBX export settings, but it wasn’t working for me! and Yes, I’ve gone in Hair tab in HairWorks and checked the Stiffness slider as you said, by doing that it was getting near to the shape that i had in 3ds max… Now I’ve successfully imported my model in UE4… These are screenshots of my work in UE4… But it’s getting really lag-ish when I keep my Graphic setting to “Cinematic” I’m using “Medium” level of Graphic settings for quite Best Performance!.. I’m actually trying to create a Short Film using ‘Scott Adkins’ (Down there) as Batman :wink: !..Thank you once again for replying and helping :smiley: @Bakikibakibabaki