Download

Hair from Blender isn't showing up.

I’m trying to add hair to my character and it’s not working. I was following this tutorial; Hair Grooms in UE4! (Blender) - Tutorial - YouTube and I don’t understand what went wrong.
When I imported the Alembic file into Unreal, I opened it up in the Groom editor and there was no hair present anywhere in the scene. It showed that there were the correct number of strands, but they didnt show up. I tried increasing the strand width in the groom editor, I tried increasing the width in the Blender particle system before exporting, I tried changing some of the export and import settings around, I tried using a slightly older version of blender to export, I tried looking/moving around the groom editor scene to see if it was just displaced or something, i tried different combinations of all of the above, and nothing was working. I could never see the hair in the groom editor or when I attached it to the character. As far as I can tell, I followed the tutorial exactly, along with other tutorials, and every other one I found had the exact same process, but none of them worked for me.
Please help, I don’t know what is going wrong.

Shooting in the dark here.
Pivot point position in relation to the hair?

And triple check that your blender scale and other settings are correct.

Maybe it’s just sub microscopic…