Download

Ground clutter only appears on "main" TheIsland landscape

So i added sublevel with a landscape to the map. I have the right layer on the landscape (Shared_Grass_01) with the same LayerInfo as the main landscape, but no clutter appears on my landscape. Does i have to change a setting?

Some Update: It seems, that the ground clutter only appears at the first landscape, so when the main landscape is visible, it does not appear on any landscape above it. My question is now, can i change this?

does these landscapes overlap by any chance?

Yes, they do

Update: I was able to solve the issue using different layer settings with different ids on the different landscapes. However, now i have another problem:

The ground clutter get’s shown even on invisible parts of the landscape, so i still can’t use it for most of the landscapes

paint the invis part cliff or similar